Sparkol Help

Topic not covered?

Start a new topic

Extreme Zoom Level

I know this question has circulated through this message board, but I can't seem to find the answer.


I have created a VS is version 1.3. When I upgraded to version 2.0.2 and opened that same VS, I now get a zoom error in the lower left corner. 


When I edit that VS, it will not allow me to save my edits. The spinning wheel just keeps rotating.


My question is, how do I correct the extreme zoom level on this existing VS, so that I can save it and also render it?


Attached is a screen shot of the VS when I open it so you can see how it's laid out.


Thanks.

VS.JPG VS.JPG
39.4 KB

1 person has this question
Hi,
the images seem VERY spread out, resulting in an extreme zoom-out at the end.
If you group them closer together (like the attached image or closer) that change may be enough to allow you to save the project:



(there may be other issues contributing to the saving, or rendering problem though: http://help.videoscribe.co/support/discussions/topics/1000023738)

-Mike (videoscribe user)

 

Thank you for your response, Mike. I'll try that and post back to let you know the outcome.

 

I have updated the layout, but I still got the extreme zoom level error. See attached.


Because of this, I when I added my voiceover as an mp3, I was not able to save it. Spinning wheel issue..  As a workaround, I rendered the video without audio, then imported the video into another program and added the audio in that program.


Any suggestions on what I could have done differently to tighten up the frame so I wouldn't get the extreme zoom level alert?


Thanks.


You're right, that positioning does look better....   you could export the scribe work file and attach it here so we can see the actual zoom percentages that you are using.  Other factors may still be contributing to the problem too.

-Mike (videoscribe user)

 

The post that Mike referred you to gives some really helpful tips on optimizing scribes to make sure that problems related to memory usage and zoom can be avoided.

Thanks, Mike. The file is too big to attach here (almost 40mg), so I've saved it on my MediaFire account. Are you able to download it here: 


http://www.mediafire.com/download/abmvenfwuxepso9/PHRG_2014_New_Hire_Non_Sales.scribe


Just a note, though, that the last time I exported a file and imported it into VS, it seemed to cut off about the last 1/3 of the project.  Hopefully this one will show the full project.


Thanks.



Hi Aaron, I had a look at the scribe file and looks like it has more to do with memory capacity than it does with the zoom in it's current form.

When I imported the Scribe the total Ram used was 1,622 MB which is near the memory capacity that VideoScribe allows.

I could get it to load but trying to do tasks on the scribe causes a non response.


What I have done as an example was to try an reduce the memory being used.

One way is to change the current font to Basic, this reduced the Ram use down to under 600MB which should allow you to continue working on the Scribe although all text will be in the basic font.

I have saved this scribe to your online directory if you're happy to do this (you will have to resize the text elements as the Basic font inserts on the canvas at a smaller scale than imported fonts).


If not there are other things you can try are to reduce the file sizes of imported images, you will need to replace the current images with a smaller version -  This link is to a useful tool that helps you resize Jpegs and PNG's - https://imageresizer.codeplex.com/ or for Mac - http://www.ironstarmedia.co.uk/resources/osx-image-resizer/


Other possibilities would be to use less text elements or words to reduce the memory.

I would also recommend deleting Arial font and importing it again.


Thanks, Joe

Hi Joe,


Wow, thank you for taking the time to do all that. I will definitely try your suggestions. I have nothing but praise for the product, and realize there are always tips and techniques for any program that can enhance it.


So thanks again.


Aaron

No problem Aaron, hope the advice helps.

Let us know if you need any further assistance.

Joe

I have the same exact problem that Aaron stated at the beginning of this thread. After I upgraded to Sparkol 2.2 I get the extreme alert. Was there any resolution to this?


Thanks.


If you have the alert when you are viewing all the images on the canvas then this is not too much to worry about. This just means that the camera has to zoom out far to get everything into view. You only need to worry about it if you see the warning when you are looking at the camera position set for an element.


Are you having issues with the scribe crashing at all?


If you would like us to take a look at the scribe save it to your online directory (cloud icon), let us know the name and we can take a look for you.

Hi,
I don't think there has been any improvement in videoscribe being able to process problem scribes, but videoscribe is getting better at letting you know there is a problem with the scribe.
The alerts are a hint that you may want to fine tune your scribe a bit. As discussed in this thread, address issues such as excessive camera settings, element spacing, large image file sizes, imported fonts and other scribe problems.

Or you can revert to an older version of videoscribe if you don't want to see the warning messages.

-Mike (videoscribe user)

 


Login to post a comment