Sparkol Help

Topic not covered?

Start a new topic

Video renders part of the file


I have created a scribe with voice-over, about 8 minutes long.  When I render the file (as WMV) it says it has completed it successfully, but the video ends before the scribe is finished. 

 

I have tried rendering at 640 and 360.  Ideally I want 360 (smaller file size).

 

I have just upgraded to Pro, and keen to share a video quickly, so help would be appreciated.

 

Thanks,  Toby


1 person has this question

Hi Toby, sorry for the belated response.

For some reason I did not get an alert to this post.

I hope that you still do not have the issue but if you do I would suggest you try the following.

  • Can you try and create the file as a .Mov or .FLV file and does the same thing happen?
  • Can you rename the file, save it and then try to publish again and is the issue repeated?
  • Can you confirm if everything cuts out e.g both audio and visuals or does it seem that it ends as there is no more playtime (e.g. Video length should be 30 seconds but the file says length is 25secs).
  • If you preview the scribe does it cut short too?
If you still have this issue after trying the suggestions and answering the questions, please can you let us know and we will create a ticket for further investigation.
It would be ideal if you need to raise a ticket that you save a copy of the scribe to your online directory first and let us know the name of it.

Here is the direct link to log a ticket
http://help.videoscribe.co/support/tickets/new


Thanks, Joe




Login to post a comment