Sparkol Help

Topic not covered?

Start a new topic

Problem loading custom hand

I just downloaded the newest version and I am trying to add a few new hands to my project.  I keep getting stuck at the align part. The screen freezes here (pic attached). If I click the check and just move on, it doesn't save my new hands. Any one else having problems?


Hi,
What are the file sizes of the hands you are trying to add?

 

They're each about 1.5 MB. Is there a size limit?

Hi Dan, there size of the hand files should not cause this problem and I'm sorry you're not having much joy getting these hands on.

What I would like you to try is to create a new scribe project, no need to add images, as soon as you open a new project, can you try adding the hands on and do you get the same issue?

If so, we may need to take a look at the hand files and raise a ticket to investigate the situation.

Please try my suggestion first and let me know what happens.

Thanks, Joe

I am getting a simliar issue. All I get is the align cross mark, and thats it. The thumbnail shows the hand that was chosen, but then inconsistently has it far left when testing. I tried different resolutions...No fixing? 

image

the hand is probably there. its just aligned so badly that you are only seeing blank background in the alignment window.  You have to move the hand around in that window until you can see it.

judging by your comment about it being far left, you probably need to move it to the right in the alignment window.

link to: additional custom hand tips.

-Mike (videoscribe user)

 


Login to post a comment