Sparkol Help

Topic not covered?

Start a new topic

No Response when uploading MP3 audio file

Hi,
I've uploaded an MP3 file into my project and it works. However, I've decided to change another MP3 file and when i try to upload again, nothing happens. The first MP3 title remains and I can't seem to upload another MP3 file. Is there a maximum upload of MP3 files?
I am using V2 PC version.

thanks

 

Hi 


Thanks for getting in touch.


Before you can add a new mp3 file you need to delete the first one.


Click on the trash can in the soundtrack or voiceover screen as in this example


You will then be able to upload your new mp3 file


Regards


Andy


 Hi,

Thanks so much for your help.

I've tried what you suggested, but the same problem persists.

Now that I have removed the first audio file, I cannot insert a new track (MP3 file)

now there is no audio, unless I use the tracks provided in the software.

Is there a pre-requisite for the files like bitrate or duration of the song?


Thanks again.

Hi


I am converting this to a support question so that we can talk directly - we will be in contact shortly


Andy

In previous versions, there was a known issue with adding MP3 files containing capital letters in the suffix.

If you have a capitalized mp3, try renaming <filename>.MP3 to <filename>.mp3

If you have a mono file saved as a stereo file then you should resave it as a mono file.

-Mike (videoscribe user)

 

Hi there,

I've checked the filename and it is all in small caps and still facing the same problem.

I've however managed to add the audio by using the voiceover function. instead of 'RECORD', i've uploaded the same MP3 file and it works. 

is there any difference between adding the MP3 file this way and through the 'ADD AUDIO' method as i can't get it to work using the latter. 

if there aren't, then I will just use this method.


Thanks very much for your help.


best regards,

Chua

Hi,
(RECORD is not for adding an MP3, it is for recording directly into videoscribe using a microphone. If you were previously trying to use RECORD to add an MP3 that would not work.)

to add a music mp3 you would click the folder icon in the lower right corner of this menu (beside the globe icon which is for importing from a web address):


to import an mp3 voiceover you would open the voiceover menu and then click the folder icon in the lower left corner of that menu (not the record button)

-Mike (videoscribe user)


 

I am using version  2.3.6-12(windows).and not being able to add mp3 it was working till last Friday but today I faced this problem? what would be solution please respond as soon as possible I have lot of work to cover up. I can add the mp3 of library but not my own??

If you would like the support team to take a look at the MP3 file, please submit a support ticket and attach the file. Alternatively, you can attach it here so that anyone can take a look and give advice.

i have the same problem here is the file

 


I've opened the audio file in Audacity (free audio recording and editing software) and I can see some clipping of the audio (red bars in the screenshot).


image


I've reduced the gain a little to remove the clipping, exported as an MP3 and attached the reprocessed audio file here. Please try the attached file and let me know if it works.


In addition to the information that Matthew provided,
If your project is already using a lot of memory, then videoscribe might not be able to import another 4.53 MB mp3 file.

I was able to import the original mp3 into a new empty videoscribe project with no problems.

-Mike(videoscribe user)

 


Login to post a comment