Sparkol Help

Topic not covered?

Start a new topic

Zoom problem and justify text

Hi, I've been a Video Scribe user for over a year and am just now getting acquainted with V2. Question 1: I unchecked the "zoom at end" box and still get zoom action (on my first line of text only). You say uncheck "Zoom" during preview on the "home" page. Guess I'm really stupid because I don't see anyplace to do that when I open my page.

Question 2: Where do I get the lines of text to justify?  Thank you.

Hi

1) Zoom at end does not change the zoom on your first line of text or any of the other individual camera movements. It only enables or disables the final zoom-out at the end of the video.

2) In version 2, the "Zoom at end" setting is on the page where you preview/play your videoscribe. It is not on the home page.


-Mike (videoscribe user)

 

Hi Sharon,


Just to add a little more...


The 'zoom at end' box only appears when you are playing the scribe.


If you have not set the camera for your first line of text then VideoScribe will fill the canvas with the text item by zooming in when it plays.


The red icon in this example is where you select the text alignment



Please get back to us if you have any further questions


Andy


Is it possible to give the 'zoom at end' box another place on the UI.

In the previous version it was on the preferences pane, which was Ok with me.

Now I first have to do a preview and sometimes have to be very quick to uncheck that box.

Maybe you can place that checkbox next to the timeline where you also set camera position, so it is always visible and accessible.

Hi Toon,


You can make suggestions here in the Ideas and Feature Requests section.


Our development team monitor these requests and consider them for future releases


Andy


Login to post a comment