Sparkol Help

Topic not covered?

Start a new topic

Voice Over Is Looping

 Hi

I have just started using 2.0 version and when I add an mp3 pre made voice over..right at the end when the video has been rendered, the finished version 'loops' the voice and it goes back to the beginning. It doesn't do this when I am creating the video. I have tried and tested it many times and on different scribes, but still the same. It is really frustrtaing as I need to deliver work quickly. It didn't do this on the previous version.

Need help quickly on this.

Thanks


1 person has this question
I believe it did that in version 1 as well, but you would never see the symptom unless the voiceover run time was shorter than the video run time.)  Just add (as many as necessary) extra seconds of silence to the end of your voiceover mp3 file and it won't have an opportunity to start over.

(for example if your animation is 5 seconds longer than your voiceover, add 6 or more seconds of silence to the end of your voiceover)

-Mike (videoscribe user)

 

OK, I'll give it a try, it makes sense. However, it's a very annoying bug that I hope will be sorted quickly, as I now have to spend more time to produce a video. Is this happening to anyone else I wonder?

 

Yes - every time. Even in previous versions. Very irritating. But not as much as being STUCK with a rendered audio file at a sample rate of 22k rather than 44.1.

That's a good point! You could start an idea/suggestion thread to ask sparkol to add more audio options!

I occasionally delete the audio track from the rendered video and replace it with the original mp3 audio using third party software.

-Mike

 

I echo this frustration. I find it is even happening when the time of the audio clip and the animation are the same. I have been using third-party software as well but it is yet another step to add and takes more time. 


I am surprised and disappointed to learn that this has been happening in previous versions of Videoscribe as well and is still not addressed... I stumbled on this thread hoping to find a fix and instead all I find is that I'm already doing all that can be done.

Yes, very frustrating indeed. If this was something that they were very aware of in past versions (and current) .why hasn't it been addressed yet? Any comments Sparkol team?

Hi Jo, sorry you're frustrated.

We have addressed this issue in version 2.0.2 which we are currently testing.

In the meantime, there are a couple of this you can try.

If you have created the audio as an MP3, you can add a 4 second silent block on the end of it which will stop this from happening.

If recording via VideoScribe, when you have finished, mute the mic for 4 seconds then end the recording which will ensure that this looping issue does not happen.

If you're only using a Voice over and no sounds track, import the voice over into the soundtrack option which will also resolve this issue.


Apologies it is not working correctly right now but we are working on ensuring version v2.0.2 does not have this issue.

Thanks, Joe 

 Hi Joe


Yes I use your first suggestion to combat this problem with success, however it is just wasted time.


So on the positive side, I look forward to your version 2.0.2 with interest.


Thanks

Thanks for your understanding Jo.

Best wishes, Joe

Same issue man ;'( 


Login to post a comment