Sparkol Help

Topic not covered?

Start a new topic

Crashing, and unable to log-in

Hey guys, I am having some problems on my free trial in VideoScribe. First of all, it is said that I need to connect to the internet for it to run, but I am connected to the internet and my connection works fine. Second, when the message that I need internet connection doesn't appear, it would say that I am logged-in in another device, but that would be impossible as far as I know as my computer is the only computer I use VideoScribe in. Third of all, whenever I access my projects I am making and previewing it, it always hangs, but there is no over-zooming in the videos. Please help me, as my trial is about to run out, and I badly need those videos. 

Hi Piolo


I'm sorry you're having some problems with your trial.  It's not usual.  I'm sure we can sort it out for you.


1. If you are able to connect from time to time from the same location, please close the program and try again. if the problem persists please can you provide some further information.


2. If VideoScribe does not close down properly, it may believe that it is still active, which prompts the 'other device' message.  In order to avoid this please log out correctly when possible or wait a few minutes and try again: the login will then work.


3. I'm not sure what would make your scribe hang when you preview it.  Does it always hang at the same place? ..or when you make a specific action?  Any further information you can give will help identify the issue.  If you can save a copy of your scribe to your online folder (the cloud), and give us the name, support can take a look at it for you.


Login to post a comment