Sparkol Help

Topic not covered?

Start a new topic

I can't remove the Voice over

I have added a voice over to the scribe, but now I want to change it to a different voice over. The 'delete voice over button' isn't there, and when I add the new one, it layers it on top of the existing voice over. 

Any idea how I can get the current voice over out of the scribe?

thanks! Sarah


I love your program!

Hi Sarah


That sounds like it either has the voiceover saved into the soundrack location or something really weird is going on!


-can you remove and/or add another soundtrack to fix it?

-can you save your scribe under a different name to fix it?

-can you save a copy to your online folder (and let us know the name) so that support can take a look and fix it?!


Ian (support)

Hi Ian,


Thanks for your response. I think something really weird might be going on!

I've tried adding another soundtrack and that didn't work - it just layered the old voice over on top of the new one.

I've tried renaming and saving. No Luck.


I've now saved it to my online folder (anti_ageing is the file name), can you please have a look and see if you can get the voice over off?


Many thanks! 

Sarah

Hi Sarah,
Just to clarify, I want to make sure you understand that there are two audio tracks in videoscribe. One track (the button that looks like a music note) is for music and one track (the button that looks like a microphone) is for voiceover, but they both accept mp3 files, so it is possible to import voiceovers into both slots by mistake.

(EDIT: the instructions below are for version 2. Version 1 is slightly different (the "remove track" buttons are not garbage cans icons)

The two buttons are beside each other at the top left side of the screen so you can click the music button (music note) and click the garbage can icon to remove that sound file, then click the check mark to close that window.... then click the voiceover button (microphone) and click the trash can icon to remove that sound file and click the check mark to close that window.

Hope that helps,
Mike (videoscribe user)


 


Hi Mike,

Spot on! Yes, thank you so much, that is what I must have done. 

In the music track there wasn't a garbage bin icon option, so I assumed it wasn't in there. Now I have selected 'no track' and the voice over is gone.


Thank you so much for your speedy response. (and I'm so glad it was something simple - and a bit stupid on my behalf)


Keep up the good work!

Thanks

Sarah

nice one, Mike :)


Login to post a comment