Sparkol Help

Topic not covered?

Start a new topic

My Pro Account is acting like a Free Trial

Hello,


I had a Free Trial version of Sparkol on my computer, including an older video I had created.


I updated my account to Pro, and reinstalled VIdeoScribe on my PC.


However, the VideoScribe logo is still showing at the bottom of the video.

Which suggests I am still working with the Free Trial.


And I don't think (?) my Pro Graphics are showing up either.


I tried uninstalling and reinstalling the program.  No change.


I think I need to get in touch with Support!!

Does anyone know their email address or how to submit a support ticket to them?


Thanks!



1 person has this question
The logo is there for everyone. but it will not appear in your rendered video if you have a pro membership

If you would like Sparkol to remove the logo from the workspace, please "LIKE" the following suggestion thread: http://help.videoscribe.co/support/discussions/topics/1000030198

-Mike (videoscribe user)

 

Thanks v.much Mike!  :)

I have a Pro account and the Sparcol logo appears on the first page on my rendered powerpoints.  I have uninstalled and reinstalled twice.  Please help! This is very frustrating!  

Hi Gamelah,


You will always see the VideoScribe logo in published PowerPoint presentations.


VideoScribe puts the logo into the 'Poster Frame' of the PowerPoint file.


To remove the VideoScribe logo from the Powerpoint presentation do the following...

In Powerpoint select 'Video Tools', 'Poster Frame' and 'reset' and the VideoScribe logo will be gone.

Andy
Hi Andy, Thanks for that answer but it appears that I still have trial program even after I paid for the pro version. My friend has the pro and she has many graphics I don't have. Thanks, Gamelah
Hi Gamelah,
Trial members and Pro members now have access to exactly the same image library, so if your friend has more images it is probably because she has downloaded them , created them, or purchased them from somewhere else.

-Mike (videoscribe user)


 

Hi Gamelah,


I can confirm that you are a Pro user.


If you are running offline then you will only see the base images - are you connected to the internet when you see less images?


If you could give some examples of images that are missing then we could investigate further.


Andy

I just tried to save my work however I get the prompt that says I can not because of my trail status. I am account not a trial customer.


What should I do?


Thanks

Hi Stewart,


I can see that you have successfully been able to log in to your account.


Let me know if you need any further assistance.

I have created a file under my trial and now I have Pro account. It is still giving me the limited access to App... how do I reset the settings to have access to all features on paid version. I already modified installed files and did not help. Help, please!  

Hey


Have a look at this forum. Hope it helps

Jess 


Login to post a comment