Sparkol Help

Topic not covered?

Start a new topic

Voiceover lost, then reappeared!

I created a scribe (first one, so bear with me), at the end of which I recorded a voiceover.  I was just hitting the "save" icon (not saving locally), and when I showed someone my scribe, then tried to reopen it, my voiceover was gone.  When I clicked on the "create voiceover" icon it also didn't prompt me to tell me one existed already.  I reckoned I wasn't saving it properly, so went back to the tutorials, and figured that I probably should save it locally.

I've just saved it locally, and when I went back to look at it, lo and behold the voiceover is back!

The quality isn't great so I do want to re-record it, but it's a whole 5 minutes long which I found pretty tricky trying to record in one go; so I really want to be certain that I'm saving this correctly.

Any ideas what I'm doing wrong?  Why would my voiceover appear, disappear, and reappear?  I had noticed while I was playing with adding voiceover it was a little irregular and temepramental on this front!

Help please.

Hi Grace 


I'm not sure I understand your own experience completely however this is what I've found:


-if a user opens an existing scribe, saves a voiceover and then saves the scribe online without making any other changes, the voiceover will be lost.


To get around this, consider the online folder as a place that holds a copy of what is local: save and manage your scribes locally and, when you wish, save a copy of this online.


I hope that makes sense.


Hi Ian

I'm not quite sure I follow your logic from your first point (save the voiceover, without making any edit changes to the scribe, saving, but then won't save the voiceover) but I will try your suggestion and save it to my hard-drive and see how I go from there.

Cheers

Grace

 


Login to post a comment