Sparkol Help

Topic not covered?

Start a new topic

Is bug fixed in 2.0.1 - hang rendering if morph animate time is zero

Hi. Could you please let me know whether the following known bug in 2.0 is fixed in 2.0.1:


Unable to create/publish a video - repeatedly freezing at a certain point

This issue occurs when the scribe contains an element with the animation method set to morph and the animate time set to 0.


The above bug report is copied from:

http://help.videoscribe.co/support/solutions/articles/1000086075-videoscribe-2-0-known-bugs


Thanks,

Henry

FYI, I went ahead and installed 2.0.1 and this issue is somewhat resolved, but it remains unusable.


Now a morph with an animation time of zero does not hang during rendering, but the morph flashes other images on screen for about 0.1 seconds, which appears as a glitch and is very distracting.

Hi Henry


There may be one frame of a morph visible in some circumstances.


We are still looking at how we can improve this feature.  We are also developing better tools to do the things that people are trying to do with the morph tool - like making an element disappear, for example.


My hope is that you find version 2.0.1 much improved from 2.0 and continue to work with us as we release 2.0.2 in a few weeks and look forward to the major release of 2.1 soon.

Thanks Ian. No problem, I'm with you for the long haul.

I'm just trying to make an element disappear, and the only way to do it (other than the blunt instrument Scribble Out) seems to be to morph to an invisible object for zero animation time. But that technique is a work-around, and I look forward to a more dedicated feature to disappear an element. Bring on 2.0.2 and 2.1!


Login to post a comment