Sparkol Help

Topic not covered?

Start a new topic

MP3 import trouble

I'm using Version 2.0 for the first time, and I can't seem to properly import an MP3.


I go through the music window (microphone icon), and load the MP3 from file. It places the file name at the top of the window, but when I press the play button I can't hear the song. Then when I save it, the microphone icon at the top of the screen is highlighted, which implies that there is music loaded to the scribe. Yet I can't hear the MP3.


Thoughts?


All help is appreciated

Hi,

If you import an MP3 file but you hear no sound in videoscribe or in your rendered video, You may have a stereo audio file that only has sound in the left or right channel. If your audio file is a mono file saved as a stereo file (only the left or right channel has sound) it may not work at all (I'm not sure if this applies only to voiceovers or to music as well). If so you can resave your stereo mp3 in mono and it may work.


related thread about audio problems: http://help.videoscribe.co/support/discussions/topics/1000023756


(EDIT: several days after the original post, the above link has now been edited to the new videoscribe 2.0  soundtrack problem occuring on Macs)


-Mike (videoscribe user)


 

Hi, Mike, and thanks for the prompt response.


Both channels are functional, and I export my audio as 2-channel stereo MP3 via Audacity, but the problem persists. I never had this issue with earlier versions of Videoscribe-- and I'm not having this issue currently with my voiceover.  My situation doesn't seem to align with any of those listed in your previous post (thanks for that link too).


So... I'm at a loss... worse comes to worst I'll have to import this all to Imovie and add the music there.

The only other suggestion that comes to mind is to re-export the same audio file again in mp3 format with a bitrate of 256 or 320 (under "options") and if that doesn't work try changing from "stereo" to "joint stereo" or vice versa.

related thread: http://help.videoscribe.co/support/discussions/topics/1000029115

I've added that tip to the previously linked thread as well.

Hope that helps
-Mike (videoscribe user)

Hi


I have created a support question so that we can communicate directly.


Regards


Andy

Hi Mike and Andy,


I am having the same issue with my videoscribe as well. I updated to the newest version. And now there is no sound with any audio I upload. I went into audacity, and all audio are already set in MONO. I also tried exporting at 320 bitrate and changing from joint stereo to stereo and vice verso. NO LUCK! Please help

It sounds like you have a mono file saved as a stereo mp3.  As stated above, did you try saving your mono file as a MONO mp3 instead of stereo?


-Mike (videoscribe user)

Kat,

I spoke further with Sparkol folks and this appears to be a Mac issue with the latest version of Videoscribe. If you have no voiceover, you can import your music in that side of the program. Otherwise, we'll be planning on importing our background music and voiceovers in iMovie after we render in Videoscribe. Hope this helps.

Hi Mike, yes I did save it in Mono format with no luck, in 320 bitrate as well. Simplicity Metrics, you are right. It must be a mac issue with the latest update.


Mike, if I make my movie in the latest update, then revert back to the previous version of sparkol, will that work? Or when does Sparkol expect to have this problem fixed for Macs?

I don't work for sparkol, but I don't think that a scribe saved in 2.0 can be opened in 1.3.26

-Mike (videoscribe user)

 

Hi


I can confirm that a scribe saved in 2.0 cannot be opened in 1.3.26.


The following link explains more about mp3 soundtracks and Mac's http://help.videoscribe.co/support/discussions/topics/1000030671


We are working on fix for this.


Andy


Login to post a comment