Sparkol Help

Topic not covered?

Start a new topic

Failure/Freeze "Preparing video information ..."


all my attempts to export a video (file, Facebook, youtube, powerpoint) have ended with the small window saying "preparing video information". The canvas stays completely white - I was waiting up to an hour.

Can you help me?

A video software that can not create videos feels somehow useless.

Regards, Carsten


MacBook Air, 11", Mitte 2013

Prozessor 1,7 GHz Intel Core i7

Speicher 8 GB 1600 MHz DDR3

Software OS X 10.9.3 (13D65)

2 people have this question

1) You may want to save a copy online for the support staff to look at, or upload the .scribe file here in this thread for other members to examine.

2) Sometimes saving your work and then restarting videoscribe can temporarily resolve memory related problems and allow you to render.

3) The most likely problems that contribute to memory related freezes, crashes and failure so render, are improperly prepared images, excessive camera movement/zoom, and possibly bugs with version 2.0 of videoscribe.

Edit: adding a link about avoiding freezes, crashes and slowdowns etc:

and version 2.0 known bugs:

-Mike (videoscribe user)


Hi Carsten,

I'm sorry that you have this problem.

As Mike says we would need to have a look at your scribe so if you could Save your scribe online and let us know the name we can take a look for you.


Thank you Mike and Andy for your quick response.

I have started my video project once again from scratch, exporting it after each step, and up to now the exports work. 

So probably my first file was corrupted. 

But thank you for offering your help !!!

Carsten, Berlin-Germany

Dear all,

i'm having the same problem when rendering my scribe (using windows 8). Nothing happens after thesmall window appears saying 'preparing video information'. I hope someone can help me, cause i'm not looking forward starting from scratch again...



ps. i think it has something to do with importing a voice over. Without the voice over the rendering does start (although it takes appr. 125 minutes for a video of 6 minutes). 


As suggested above, save a copy online and tell support the file name if you want them to look at it.

Here is a thread detailing common problems with image preparation and camera settings that cause slowdowns, crashing and freezing:

-Mike (videoscribe user)


HI Mike et all,  

i just saved a copy online (file name= Besluitvorming 3.0). I tried to render the video withou voice over but now it freezed with 'only a few seconds remaining'. Hope someone can tell me what i do wrong, because i have only used pics from the library, nothing fancy..



Hi Manuel

The voiceover issue can be fixed by removing it and adding it in again: we're looking in to why this happened.

I think the error at the end may be due to a large zoom and the scribe being asked to 'zoom at end' to show everything.  Can you try rendering without 'zoom at end' set and see if it then completes?


I have the same problems too. Could you please have a look at my video?

It's called 'Boost Your Website les 1.' 

I've saved a copy online.

Looking forward to hear from you,

Fiona Zwart

Hi Fiona,

I am looking at your scribe now. 

Which problem are you getting exactly? Is it a publishing problem or a Youtube problem?



Hi Andy,

The problem is, I can't publish my video into a YouTube video neither to a PowerPoint presentation...

I see this:  "Preparing video information ..." with a white canvas...



Hi Fiona,

There is a problem with publishing to wmv for some users - the Youtube and PowerPoint options both use wmv. We are currently testing a fix for this and it should be released soon.

In the meantime you can publish to your hard drive and select mov or flv. You will see the 'Preparing video' message for a little while as your scribe is quite big.



I have to report somewhat a similar issue when trying to export my Scribe to PowerPoint. At the end of the generation process, I do get this dialog prompting for the folder where to save my PPTX but no file is actually generated.
In case you need to reproduce the described symtom, i saved my Scribe on the cloud. it is named


Pls confirm the issue and let us know as soon as a fix is released.



Hi Stephane,

Yes, the issue that you are describing is the one that we are currently testing the fix for.


Comments to this discussion are now closed!