Sparkol Help

Topic not covered?

Start a new topic

Moving Objects in Timeline

Prior to 2.0, you could press an arrow to move your item. But now the only way I can see of moving my items is right click then move forward, backwards, or to the start or end of timeline.  This is very clumsy and cumbersome.  I miss the arrows that were on each side of an item.  Please bring them back!  When I go to modify a videoscribe and have to enter new objects, it is clumsy to have to keep pressing right click and then clicking an option.

The more I use the new version, the more obvious that the hidden object bug continues. I continually have to save and quit and go back in, in order to get access to objects which hide themselves. While I'm not wasting as much time as having to re-size the objects, I am wasting time saving and reloading. I really wonder who is doing the testing on the versions, as they are perhaps not pushing it enough? I love the package, but it needs to get the obvious bugs out of the way.

Hi Bill, sorry you seem to continue having issues.

There have been major improvements in the timeline and I cannot recall any other recent reports of this happening although you may experience issues with the timeline if VideoScribe is close to it's memory limit hence why restarting resolves your issue temporarily.

If it continues to be the case and you would like us to take a look at the scribe, please save it to your online directory (cloud) and let us know the name.

If you prefer, you can raise a support ticket for the issue using this link - http://help.videoscribe.co/support/tickets/new

Thanks, Joe

Joe, I am having the same problem as Bill B. It happens with relatively small scribes on a system with 8 GB of RAM, so I don't think limited resources are causing the behaviour.

It is a bug ... it happens with every project I have (even small ones). I have 16GB of memory, and, anyway, it'll cache to the disk if I run out.

Hi Bill and Alexandra,

You may still get memory issues on a more powerful machine as VideoScribe runs using Adobe Air which has a limit on how much memory it can use- As soon as scribes start taking up more than 1gb of RAM you may start to encounter issues. However, if you are getting this error on smaller scribes there could be other factors contributing to this. It would be helpful for us to know the following- 

1. do you get this error on scribes that you create in version 2.0.2, or only on scribes created in an earlier version?

2. Do you get this error on mac as well as windows (if you have access to a mac)?

If you would like us to take a look at a specific scribe you could save it in your online folder and raise a support ticket (see Joe's link above).

1. do you get this error on scribes that you create in version 2.0.2, or only on scribes created in an earlier version?


I have created new ones with the new version.


2. Do you get this error on mac as well as windows (if you have access to a mac)?

If you would like us to take a look at a specific scribe you could save it in your online folder and raise a support ticket (see Joe's link above).


I get the issue on Windows. I'll test the Mac version later.


1) I have only been using version 2.0.2. 


2) I am on a Mac (OS X 10.8.5). I haven't tested the software on Windows.


Thanks for looking into it.

Sorry if you have this issue we will need to look at the scribes.

Please create a support ticket if you still have further issues. 

Here is the link to do this - http://help.videoscribe.co/support/tickets/new

Thanks, Joe


Comments to this discussion are now closed!