Sparkol Help

Topic not covered?

Start a new topic

Converting from 1.2.38 to current version

Does anyone have practical experience with this?   I have seen notes from Sparkol saying it is not a problem, but have seen other posts that say it is.   The problem is that I am about to spend money having a contractor make a video in 1.2.38 but I want the ability to edit and make changes in the future.

Hi George


I hesitate to answer your post as I am 'Sparkol' and about to say it won't be a problem but..


More to the point would be that your contractor should be on the latest version anyway.  I don't recognise 1.2.38 - we've been on version 1.3.x for over a year now.  There is no reason for a user with a valid licence to be on an older version: your contractor needs to upgrade!


The contractor did not like 1.3.  So I assume from your answer videos created in older versions cannot be used in the newer versions.   This would be a problem for me with any software and can now see why Sparkol may not be ideal for my purposes


Hi George, version 1.2.38 is archived and not available anymore.

If there is a specific problem with the scribe when inserted into 1.3.26 then please advise.

Your contractor may not have used version 1.3.26 and may not have the issue in this version but without knowing what 

the issue with the scribe in 1.3.26 is, it would be hard to advise.

Thanks, Joe 

The contractor has the latest version, but likes the older one better.  For this project he has agreed to use the newer version.  I think like many of us, we get used to using a program and like it.  Then a new version comes out with "improvements" that require relearning the program which wastes time while adding limited value.


Login to post a comment