Sparkol Help

Topic not covered?

Start a new topic

How do I get imported images to look like sketches and not the original image?

I've done this once, but every other time I try to import an image, it sketches it and then replaces it with the original image, regardless of whether I uncheck the box which tells it to do so. Why is this and how do I fix it? Thanks!

Hi Owen, sorry you're having issues.

Can you advise what open you're unchecking?

Does this happen on a particular image or every image you try?

Can you try renaming and reformatting the image as advised on this link and then retry?

http://help.videoscribe.co/support/solutions/articles/1000033712

Thanks, Joe


Login to post a comment