Sparkol Help

Topic not covered?

Start a new topic

Rendering Bugs

In short, when I render my video, stuff changes. I created a video where an element moves in from the top with a bounce, but when I render, it moves in from the side for some reason. I've tried many things--saving as a copy and retrying; replacing the element; restarting Videoscribe; making a completely new Scribe. I'm out of ideas. Can someone help? Thanks.... 

This is just one example, but the rendering bug problem happens in SO many of the videos I'm making. It's driving me nuts, and rendering the program almost useless-- please help!

Hi Catherine,


What you describe makes me think that you are running version 1.3.31 as there were some rendering issues in that version.


If you go back to version 1.3.26 your rendering will be much better - use the following link


Uninstalling and reinstalling VideoScribe


Andy

I am using the newest 2.0 version.  I rendered in the highest quality in Quicktime.  The 1980 resolution... to import into Camtasia to do audio.   The scripting where the hand writes is jerky.  it's not when I play it on video scribe but it is in the rendered version.  The objects move in roughly not fluid.  What's the problem?  I can't tolerate this kind of quality.   Mark

 

Mark,

I use all my VideoScribes in Camtasia with no problems. Here's what to try: 

  1. Open the MOV file from VideoScribe in QuickTime. Does it play jerky or smoothly?
  2. Also, in Camtasia render out a short segment including a VideoScribe with hand motion. Is that video jerky when you play it back in Quicktime? 
If one or both of those videos play smoothly, it is possible that Camtasia on your computer is having trouble previewing the full-motion video that VideoScribe produces. This is quite common-video editing is one of the most graphics- and processor-intensive tasks you can do on a computer. I have a very high-end machine, but it still chokes on some complex previews.


If this doesn't help you figure it out, upload your scribe to your online area and ask the Sparkol staff to look at it.

Ok, you're right plays back fine in Quicktime... My machine is pretty robost with lost's of Ram and fast drives... But here's the question .. although Camtasia is previewing it jerky. When I render in Camtasia, I am assuming  it will render it as a smooth video.  The problem is the preview... hopefully.  thanks, Mark

 

How do I render one section without rendering the entire project? 

 

I'm making a video in Camtasia at this very moment. It is stumbling on the preview, but what it renders will be perfect. Or at least, what it renders will be what is on the timeline without jerkiness. "Perfect" is up to you!


Login to post a comment