Sparkol Help

Topic not covered?

Start a new topic

Movement in Videoscribe

I tried the morphing feature to move a image of ship moving in water, both the image of the water and ship are from the library which comes with videoscribe. The movement of the ship is ok but why do the color fills disappear when the ship is moving ? During the movement its just the outline of the ship (no fill) which appears its only until the movement is complete do the color fills reappear in the ship image..

Hi Ed,


Thanks for getting in touch.


That is the way it is designed to work.

VideoScribe morphs only with the black lines so you will only see the colour fills at the end as you describe and there is no option to morph the colour.


This has been raised before as a feature request and may be incorporated in a future version,

Is this coming in 2.1?

This would make my content more lively and engaging.

 

VideoScribe 2.1 will contain the ability to import animated GIFs. And sound effects for individual elements.

Guys,


I think people are trying to use the morph tool as a workaround to not being able to move existing display objects on the canvas.  I personally have not been able to move objects after their initial placement on the canvas and have tried the morph tool only to find the fill color disappear as ed leung mentions above.  This is severely limiting the creative use of VideoScribe.  Is there no other way to move objects already on the screen?  Please advise.  I assumed during my initial introduction to VideoScribe (~4 weeks ago) that basic things like this would be available in the tool.  However, I keep finding myself coming up short with these expectations and have had to severely tailor back the vision for the final animation using this product.


The animated GIFs sound really cool Matthew and thanks for those!  However, I don't view this as a solution to being able to move existing objects on the canvas because the animated GIFs would need to be created using an external software program to VideoScribe and then, once imported, can no longer themselves be moved on the canvas recreating the original problem mentioned above.


Thanks,

Rene  

BTW, I updated to the 2.1 beta in hopes that it would be less buggy when it comes to object selection with the mouse but no dice.  I would really appreciate a phone call to understand why selecting objects too fast almost always results in the mouse cursor getting highjacked by the last object (on canvas, on timeline, etc) and not letting go.  I have to kill/restart VideoScribe each time this happens which seems to occur every 5-10 minutes.  It's almost as if there's an event handler that gets added and becomes unable to be removed (I was a serious ActionScript AppDev in a previous life :-)


Thank you!

Rene


Login to post a comment