Sparkol Help

Topic not covered?

Start a new topic

How to adjust volume of background music?

Could you please tell me how to adjust the volume of the background music?  It is too loud and my voice can barely be heard.  Thanks so much for your help.

Hi Rhonda, 

You can adjust the volumes of both the Soundtrack and Voice over whilst previewing the Scribe.

Press the Play button to Preview and at the bottom, you will see the volume adjustment options:



Thanks very much - it was easy, and worked perfectly!

Hi!  I have a similar question that is not being resolved by adjusting the volume control at the bottom of the screen.  I'm hoping you can help me...


I've inputted my mp3 voiceover track, and am using a song from your audio library.  Initially, the two tracks were in perfect balance, with the background music playing on low and the voiceover clearly audible above it.  When I saved the file and reopened it later the same day, I found that the music is now suddenly VERY loud and drowns out the voiceover.  Adjusting the volume in the lower left has absolutely no effect on the song's volume.  None - it sounds the same at 0 as it does at 100, and it no longer lets me mute it.  Not sure what happened??  I didn't do anything differently, other than just close and reopen the program. Any advice? Apart from this glitch, the video is finished and ready to be uploaded.  


Thanks so much for your assistance!

Hi,

The first thing I would recommend would be to save a copy of the scribe with a new name and then open the new scribe and try to adjust the volumes.


If that doesn't work I would try deleting the music and voiceover and then adding them back in.


Hope that helps,

Mike (videoscribe user)

Hi Lauren, sorry you have this issue.

It is not one I have heard of before. 

I would echo Mike's suggestion but saving a new copy of the scribe first.

Use the local save options and the second save options called 'Save as a new copy and close'

If you then remove both audio files out then add them again, do you get the same issue?


Thanks, Joe

Hi Mike and Joe, 


Thanks for these suggestions!  I created a copy of the scribe and deleted all audio tracks.  When I add the background music file back in by itself, I notice that Videoscribe does not allow me to modify the volume - even when there is no other audio or voiceover.  The sound is the same, whether I set the volume on low, high or mute.  The same is true if I add in only the voiceover - the volume cannot be adjusted.  So it definitely seems like the issue is with the Videoscribe volume control.  With previous scribes I've made, I've always been able to change the volume of sound files.  Out of curiosity, I tried using a different background sound file and the same thing happened - no ability to change or control the volume.  (Before I was using "Chestnut Line", and I switched to "Barns and Bottles".)  Help!


Thanks so much!!

Lauren  

Hi Lauren, This issue does seem quite odd. I think going forward from here we will need you to save a copy of the Scribe file to your online directory (cloud) so we can take a look at it.

If you're using version 1.3 the instructions on how to do this are found on this link - http://help.videoscribe.co/support/solutions/articles/1000033735

If using version 2.0, select the cloud icon via the save menu on the canvas or when you select the file on the projects/home screen.

When you have done this or if you need ton raise a direct support ticket please use this link - http://help.videoscribe.co/support/tickets/new

I have created a ticket for you in this instance so please reply to the ticket email when you have saved the scribe online.

Thanks, Joe


Hi Joe,


I have the same question but when I press the Play button to Preview I don't see any volume adjustment options. Where can I find them?


I just updated my version to 2.2.4


Kind regards,


Bianca Snip



Hi,

In version 2  the volume controls are on the same menus where you select the voice track and the music track. (to access those menus, click the microphone icon or music note icon at the top of the videoscribe screen.)

The volume controls will only appear on those respective menus if you already have a voiceover or music selected.

related tutorial: add-a-voiceover-or-soundtrack-bootcamp-session-4


-Mike (videoscribe user)

Hi, is it possible to turn down the music on the background at the end of the video? Or on different places in the video as the voice-over is talking? Thnx again! Bianca

Hi Bianca,

There is a fading at the end of a video that is automatic.

Currently there are not any music editing options in VideoScribe.

You can mix your audio outside of VideoScribe and import it in as an MP3

I just experienced the same problem.  My background music was louder than the narrators on a program/ commentary I was trying to listen to.  I was able to fix it easily by clicking start, then control panel and adjust system sounds.  Far right on the volume control window was" adjust background volume".  I lowered the bar with my cursor and the background volume came down immediately.  Hope I helped.  

     Good luck,

               Mike Reed

               Clear Lake, Texas


     

How do put in background music

Login to post a comment