Sparkol Help

Topic not covered?

Start a new topic

Mac install problems

If you are experiencing a problem installing VideoScibe on a Mac, one of these tips may help:

Symptom 1: I cannot install the new version on my Mac. I receive an "installer misconfigured" error

This issue may have started occurring with the update of apple OSX on about September 20, 2013.

Solution: Make sure to update Adobe Air. Close VideoScribe, drag all previous VideoScribe applications to the trash (including previous installer files, empty the trash, reboot and then install the new version.

The current version of videoscribe is available for download here:

Symptom 2: I cannot install the new version on my Mac. I get an "unidentified developer" error

This symptom seems to have started occurring with the release of Mac OSX Maverick. Your Mac may be set to allow only Mac programs. 


SOLUTION: In Finder, Control-click or right click the icon of the app.

Select Open from the top of contextual menu that appears.

Click Open in the dialog box. If prompted, enter an administrator name and password.

Symptom 3: I get a grey screen when I open videoscribe.


Solution: Install the current version of Adobe Air and reboot your computer.

(This answer was written for VideoScribe version 1.3.26, but may also apply to other versions.)

-Mike (videoscribe user)

Hi there,

I have read through all the advises regarding the mac install issues, but I'm still having this " is damaged" message. :(

All previos install files were removed, trash was emptied, latest AdobeAir is installed. I even tried an older version (2.2.5) but still the same.

I'm on 10.9.5 and only can hope that I'm not going to be forced to upgrade to Yosemite or El Capitan to resolve this issue... :)

Any idea would be appreciated.

Thanks in advance,



I'm not sure but maybe you tried to install directly from the videoscribe website or maybe the installation file that you downloaded is corrupt. The next thing I would recommend is:

1) delete the current installation file from your hard drive.
2) download the file to your hard drive again (don't try to install directly from the videoscribe website).
3) after you have downloaded the install file to your hard drive, run it.

related link: get-an-error-when-trying-to-install-videoscribe-on-a-mac

hope that helps
-Mike (videoscribe user)


Hi Mike,

Thanks for the reply.

I already went through this process. Actually I never managed to install something directly from the web.

First the .dmg file is downloaded, then I run it, it got unzipped (or whatever we call it), then there's a pop-up where you can copy the .app file into 'Applications' folder - all works fine until here.

But the, when you try to run the application (=double click on it among the Apps), it gives this nasty error message. :(



If found this website which discusses a similar error message:
is this what you are seeing?


You may run a downloaded application and see a warning saying the application “is damaged and shouldn’t be opened.” Your Mac will say “you should move it to the trash.” This is likely because the application wasn’t signed by its developer, but could also be because a signed application file was tampered with or corrupted during a download process.


If you’re a normal Mac user and aren’t sure why you’re seeing this warning, you’ll probably want to stop here. However, if you know what you’re doing and need to run an application that you trust — but the developer hasn’t signed — you can disable this protection.

To disable Gatekeeper, open the System Preferences window — click the Apple icon at the top-left corner of your screen or click the System Preferences icon on your dock — and click the Security & Privacy icon. Click the lock icon, enter your password, and set the “Allow apps downloaded from” option to “Anywhere.” This will reduce your security as it allows unsigned apps to run, so be sure you know what you’re doing if you use this option.

If that is the case, then maybe Sparkol needs to update some kind of certificate or digital signature on their end.  Maybe customer support will see this and chime in about it. You can probably (either temporarily or permanently) change you preferences as described at the link above if you feel comfortable bypassing the error message.

-Mike (videoscribe user)

Mike, that was the solution. Thanks a lot for the hint.

There was already a point where I needed to change the OS security settings, so I didn't think it was needed to be done once again.

Anyway - updating the certificate by the developers would be a good idea.

Thanks again, program runs finally. :)


That's great news. Thank you for posting your results!


Login to post a comment